Authentication outage

Incident Report for Magnet Forensics

Resolved

Service has been restored.

Customers should note that file previews will experience a delay for the next day as the system continues to recover.
Posted Mar 13, 2025 - 16:23 UTC

Identified

The team has identified the source of the issue. Service may be intermittent until the root cause is addressed.
Posted Mar 13, 2025 - 14:40 UTC

Investigating

Review is currently impacted by an issue with authentication in the us-east-1 region. Users are not able to authenticate, impacting both the UI and ingestion.

Team is actively investigating.
Posted Mar 13, 2025 - 14:17 UTC
This incident affected: Magnet Review (Review - us-east-1).