Nexus US limited availability

Incident Report for Magnet Forensics

Resolved

All systems are running normally.
Posted May 06, 2026 - 20:06 UTC

Monitoring

Nexus US production is experiencing an outage that we are monitoring as recovered. The outage began at ~11:28AM EDT. - As of ~11:42AM EDT the issue is being monitored as resolving.
Posted May 06, 2026 - 16:55 UTC
This incident affected: Magnet Nexus (Nexus - us-east-1).