PDF Generation Outage

Incident Report for Magnet Forensics

Resolved

PDF report generation should now be fully operational.
Posted Sep 23, 2025 - 20:14 UTC

Update

The team is actively investigating an issue impacting the generation of PDF reports. Excel reports should not be impacted by this issue. This affects all regions (US, UK, CA, AU).
Posted Sep 19, 2025 - 15:09 UTC

Investigating

The team is actively investigating an issue impacting the generation of PDF reports. Excel reports should not be impacted by this issue. This affects all regions (US, UK, CA, AU).
Posted Sep 19, 2025 - 15:08 UTC
This incident affected: Magnet Review (Review - us-east-1, Review - eu-west-2, Review - ca-central-1, Review - ap-southeast-2).