Graykey slower response times

Incident Report for Magnet Forensics

Resolved

Services are all operating normally.
Posted Jul 02, 2026 - 12:52 UTC

Monitoring

As traffic normalizes we'll continue to monitor the service.
Posted Jun 30, 2026 - 23:46 UTC

Identified

We're currently investigating an increase in response times with Graykey devices due to heavier than expected loads on the backend services supporting Graykey devices.
Posted Jun 30, 2026 - 20:37 UTC
This incident affected: Graykey Platform Services.