Magnet Review - failure to resolve endpoints - eu-west-2

Incident Report for Magnet Forensics

Resolved

Service has been fully restored and operating normally.
Posted Mar 21, 2025 - 18:00 UTC

Monitoring

A fix has been implemented and we are just monitoring to ensure everything is working correctly. Customers may experience slowness while systems scale back up.
Posted Mar 21, 2025 - 16:20 UTC

Investigating

We are currently investigating an issue with availability in our UK region. All other regions unaffected.
Posted Mar 21, 2025 - 16:17 UTC
This incident affected: Magnet Review (Review - eu-west-2).