Magnet One - Review - Ingestion Impairment

Incident Report for Magnet Forensics

Resolved

Everything is running normally.
Posted Jun 23, 2026 - 00:37 UTC

Monitoring

A fix has been implemented and we'll continue to monitor to ensure everything is functioning.
Posted Jun 22, 2026 - 22:10 UTC

Identified

We've identified an issue with ingestion data and are currently working on a fix.
Posted Jun 22, 2026 - 20:18 UTC
This incident affected: Magnet Review (Review - us-east-1, Review - eu-west-2, Review - ca-central-1, Review - ap-southeast-2, Review - sa-east-1).