Service Degradation

Incident Report for Magnet Forensics

Resolved

All services have been restored and ingestion is now back online.
Posted Mar 14, 2025 - 17:46 UTC

Update

Service has been restored in Canada.
Posted Mar 14, 2025 - 15:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 14, 2025 - 14:43 UTC

Update

eu-west-2 service restored
Posted Mar 14, 2025 - 14:42 UTC

Monitoring

Issues with Review UI should be resolved as the team is applying a fix.

Ingestions will be stopped for now while the team continues to investigate the underlying issue.
This mean that current ingestions will be paused and new ingestions will not work while this is in place.

The team is actively monitoring the situation
Posted Mar 14, 2025 - 14:24 UTC

Investigating

Review is currently impacted by an underlying issue on all regions. This issue will impact all functionalities and users can see instabilities across Review UI.

Team is actively investigating.
Posted Mar 14, 2025 - 13:31 UTC
This incident affected: Magnet Review (Review - us-east-1, Review - eu-west-2).