Windows Agent Creation Outage

Incident Report for Magnet Forensics

Resolved

The team has determined the root cause and Windows agent generation is now fully functional.
Posted Sep 17, 2025 - 14:10 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 13:59 UTC

Investigating

As of 9:34am EST, Windows agent creation has been impacted by an outage. Existing agents continue to operate as expected.

The team is investigating the root cause.
Posted Sep 17, 2025 - 13:58 UTC
This incident affected: Magnet Nexus (Nexus - us-east-1, Nexus - eu-central-1, Nexus - ap-south-1, Nexus - ca-central-1).