Magnet One [US]: Review Ingestions are experiencing delays

Incident Report for Magnet Forensics

Resolved

Ingestion performance has returned to normal, and all queued ingestions have a completed.
Posted Aug 12, 2026 - 01:04 UTC

Identified

A fix to improve ingestion efficiency has been deployed. We are monitoring as the backlog of queued uploads continue to process normally.
Posted Aug 11, 2026 - 23:57 UTC

Update

We are continuing to investigate the issue. We are preparing a fix to increase ingestion processing efficiency.
Posted Aug 11, 2026 - 22:36 UTC

Investigating

The SRE team is currently observing delays in processing customer uploads. Customers may experience extended ingestion or preparation times. Our response team is investigating.
Posted Aug 11, 2026 - 20:10 UTC
This incident affected: Magnet Review (Review - us-east-1).